Confluence

1 min read

Vulnerability Update: Confluence

Atlassian urges its customers to immediately update their Confluence on-premise, Data Center and Server products due to a vulnerability. The vulnerability, called CVE-2021-26084 allows remote attackers to inject code and steal data, deploying malware and...

Read More